Ubuntu 8.10, connessione facilissima con modem 3G e cellulari

Con Ubuntu 8.10 (Intrepid Ibex) ed il suo nuovo supporto per il 3G, connettersi ad internet con modem umts/hsdpa o cellulari è, nella maggior parte di casi, semplicissimo.

  • Inserire il modem usb o collegare il cellulare al computer.
  • Per qualche secondo appare un avviso tipo ‘ho trovato questo dispositivo vuoi configurare la connessione ecc…’ ma in genere non si fa in tempo a leggerlo che è già sparito, quindi andare sul pannello superiore del desktop, e  click destro sull’icona del Network Manager, poi click su  Modifica connessioni:

schermata

  • Click  sulla scheda Banda Larga mobile —> Aggiungi:

connessioni-di-rete

  • Appare la schermatina di Welcome, click su Avanti:

schermata-nuova-connessione-mobile-a-banda-larga

  • Scegliere il Paese e il Gestore con cui si vuole effettuare la connessione:

nuova-connessione-mobile-a-banda-larga-1

  • Dare un nome alla connessione,  o lasciare quello di default, poi click su Applica:

nuova-connessione-mobile-a-banda-larga-2

  • …e la  connessione è configurata.

Per controllare che la nostra connessione sia configurata bene e che soprattutto l’apn, unica cosa veramente importante, sia quello giusto tornare sul pannello superiore del desktop, e  click destro sull’icona del Network Manager, poi click su  Modifica connessioni —> Banda larga mobile —> Modifica:

connessioni-di-rete-1

schermata-modifica-di-tim-ibox-3g

  • Chiudere  Connessioni di Rete e dare  un click sinistro sull’icona delle connessioni, troveremo quella appena creata, click  per connettere

a1

  • e …si è on line

b1

Personalmente ho testato il funzionamento (con Tim e Tre) su i seguenti dispositivi:

  • Chiavetta Huawei e169 hsdpa di Tim
  • Nokia N70
  • Nokia E65 in modalità pc suite

Grande grandissima Ubuntu!!!!!

  16 comments for “Ubuntu 8.10, connessione facilissima con modem 3G e cellulari

  1. kundry
    20 gennaio 2009 at 20:14

    Ho seguito la tua guida. Con una rete wind. Ma alla fine non mi visulizza la connessione

  2. kundry
    20 gennaio 2009 at 20:52

    Ritiro quello che ho detto. Funziona anche con wind su cellulare umts

  3. 20 gennaio 2009 at 23:18

    Benissimo, stavo già cercando di capire il motivo per cui non funzionava, ma mi hai preceduto…..:-)

  4. Ivan
    29 gennaio 2009 at 10:10

    Ciao,
    ho fatto tutto ma non mi fa vedere la connessione. Ovvero dopo il punto in cui dici:

    Chiudere Connessioni di Rete e dare un click sinistro sull’icona delle connessioni, troveremo quella appena creata, click per connettere…

    …non me la fa vedere. Ho rovato anche a riavviare, ma niente.

    Il dispositivo lo dovrebbe vedere perchè se digito da terminale il comando: ls /dev/ttyACM* trovo il file dev/ttyACM0

    • 29 gennaio 2009 at 13:24

      Che dispositivo usi, cellulare, chiavetta?
      Hai provato a rifare la configurazione guidata?

  5. Ivan
    29 gennaio 2009 at 13:51

    cellurare Nokia E65 con operatore 3.

    Si ho provato a rifare la configurazione. Quando collego il cell mi chiede se attivare PC Suite oppire trasferimento dati. Io dico PCSuite.

  6. Sandrino
    30 gennaio 2009 at 11:39

    Ho lo stesso problema:
    motorola v3x connesso e visto correttamente
    connessione banda larga configurata come da istruzioni..
    ma nell’elenco delle connessioni disponibili, la voce banda larga mobile non appare proprio 🙁

    sono molto triste per questo! help

  7. 9 febbraio 2009 at 16:54

    ciao
    provato con nokia e51 in modalità GSM ( edge ) con cavo via pc suite e funziona tutto che è una meraviglia. l’ha preso al primo colpo.
    poi però non riesco a navigare perchè la TIM non è poi così performante a casa mia ( padova )

    sono costretto ad andare in edge perchè in umts non c’è banda 🙁

    • 9 febbraio 2009 at 20:15

      Anche nella mia zona con Tim sono nelle tue stesse condizoni…..anzi peggio, spesso non riesco neppure a connettermi…. però da me funziona bene 3…..e posso utilizzare quella con naviga3.

  8. emily
    10 febbraio 2009 at 23:26

    salve ragazzi,
    io ho una kiavetta Huawei e169 hsdp con 3
    ho seguito ttt i passaggi…ma nulla
    nn si connette,cm mai??
    risp please

  9. lino
    25 febbraio 2009 at 16:19

    vorrei usare la chiavetta wind ma non rieso a configurarla su ubuntu versione 8.10
    seleziono wind poi vado avanti pero’ non si connette… so un po imbranato lo ammetto… sigh!!

  10. 6 marzo 2009 at 15:10

    @emily

    Dai un’occhiata
    Qui

    Ciao.

  11. EnricoM
    14 maggio 2009 at 13:57

    Salve io ho comprato la chiavetta MD400 della SonyErycsson con operatore wind, con xp funziona benissimo ma ubuntu 9.04 non riconosce il modem ma solo la memory.

    Al momento uso il trucco di attivare il modem in XP e poi riavvio il PC (senza spegnerlo) con ubuntu; così funziona ma ovviamente si va a perdere quella che è l’essenza della corrente ubuntista.

    Qualcuno sa suggerirmi qualcosa?
    Grazie

  12. marco
    16 agosto 2010 at 15:40

    Salve,
    provato su nokia N78 con Ubuntu 10.04 funziona perfettamente al primo colpo.
    Ciao

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

:-) 
:-( 
;-) 
:good: 
:negative: 
:scratch: 
:wacko: 
:yahoo: 
B-) 
:heart: 
:dash: 
:whistle: 
:yes: 
:unsure: 
:cry: 
:mail: