EeePc 1005PE, Ubuntu 9.10, Skype e microfono riluttante

Skype

Ubuntu 9.10 dopo gli aggiustamenti fatti precedentemente devo dire che funziona molto bene sul mio EeePc 1005PE, ok domani uscirà Ubuntu 10.04, ma penso di tenermi il Koala ancora per un pò.

L’unico problema che ancora mi affliggeva era Skype, infatti nonostante svariati smanettamenti non ero ancora riuscita a far funzionare il microfono con Skype.

Il microfono con altre applicazioni, tipo il Registratore di Suoni, funzionava, ma si ostinava a rimanere muto con Skype.

La soluzione l’ho trovata qui, ed è decisamente semplice:

Basta avviare Skype da terminale  con questo comando:

/bin/sh -c "PULSE_SERVER=127.0.0.1 skype"

E come d’incanto il microfono funziona meravigliosamente 🙂

  8 comments for “EeePc 1005PE, Ubuntu 9.10, Skype e microfono riluttante

  1. skroky
    15 maggio 2010 at 17:33

    Chiunque tu sia ti devo una birra, a furia di smanettare avevo incasinato cosi tanto la configurazione che ho dovuto riformattare, appena finisce provo!

  2. Salvatore
    25 maggio 2010 at 22:46

    E sono due! anche io ti devo una birra! funzionaaaaaaaaaaaa! ci stavo perdendo la vita… :good: thanks

  3. 26 maggio 2010 at 10:30

    ….mi sa tanto che andrà a finire che ti ubriacherai!!!! eccone un’altra!!!!

  4. 26 maggio 2010 at 15:23

    opsss mi gira un pò la testa……saranno state le birre?????
    Grazie ragazzi… 🙂

  5. 27 maggio 2010 at 12:31

    Grazie mille. Funziona. Una “caña” (birretta in spagnolo) anche da parte mia.

    Bug di pulseaudio o di skype?

  6. rocco
    3 giugno 2010 at 22:00

    non ho parole____sono diventato cretino per cercare il maledetto microfono di skype….ho smanettato non meno di tre quattro ore,scaricando tutti i plugin inimmaginabili che giravano sulla rete e finalmente…….mi sono appuntato questo blog all”incanto anche perche sono poco pratico di ubuntu 10.04,ma sono abbastanza entusiasta di questo s.o.e si apprende di più rispetto a xp;un saluto al posto della birra ti offro un caffè,fa lo stesso?ciao :good:

  7. Seal
    3 novembre 2010 at 02:58

    E siamo in tanti a quanto pare…funziona anche a me…con la 10.10 Maverik 😉
    Grazie mille 🙂 :good:

  8. Enrico
    29 novembre 2010 at 18:06

    Bene! Altra birra per te!
    Mi chiedevo solo se sai spiegare da cosa deriva il problema 🙂

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

:-) 
:-( 
;-) 
:good: 
:negative: 
:scratch: 
:wacko: 
:yahoo: 
B-) 
:heart: 
:dash: 
:whistle: 
:yes: 
:unsure: 
:cry: 
:mail: